Jump to content
Brian Enos's Forums... Maku mozo!

Recommended Posts

I've spent afternoons googl'ing, trying to figure out how to turn off the "suggest spelling" popup you see below. It comes up pretty much whenever I misspell a word while typing anywhere in page in Chrome. And then I had the genius idea... someone in here will know.

 

suggestspelling.png.160583a2f6a31011e6ddaa5daf45c63f.png

Link to post
Share on other sites
How to disable Spell Check in Google Chrome
  1. Go to the settings for Google Chrome.
  2. Click the Menu icon at the top right corner of the browser. This is represented by 3 horizontal lines.
  3. Click Settings.
  4. Click Show advanced settings.
  5. Click Language and input settings.
  6. Make sure the check box next to Enable spell checking is unchecked, and then click Done.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...