Jump to content
Brian Enos's Forums... Maku mozo!

LNL AP 8 (9mm) plate not completing rotation


Recommended Posts

So my LNL is not completing the rotation at 2 times through the cycle.  It started with just one.  I have noted exactly where it happens and it is always in the same 2 spots. In one case on the downstroke, primer doesn't seat and I see that it is maybe 1/8-1/4" off where it should be.  Nudge it a bit and all is fine.  Seats 2 primers fine then the next stage it doesn't seat and just relasing the pressure off the handle puts it in the proper spot to seat.  The first issue came up first, and then after a couple hundred more rounds the second started to happen as well.  I took the plate off, cleaned the plate and press, and re-oiled the divots.  Didn't help.  Any ideas?

 

 

Link to post
Share on other sites

Try to adjust the indexing pawls just a tiny bit and see if that fixes the issue. 

Read the manual carefully to see if you have to tighten or loosen the screws and only adjust 1/16th or even 1/32th of a turn at a time.

 

When the press is news the pawls wear in a bit and you may have to adjust the indexing, when they are worn in you hardly ever need to touch them again.

Link to post
Share on other sites

I figured it wasn't going to be a pawl adjustment given that it is just at two points that it is off.  I would guess adjusting the pawls would change the movements of every rotation right?

 

Link to post
Share on other sites
I figured it wasn't going to be a pawl adjustment given that it is just at two points that it is off.  I would guess adjusting the pawls would change the movements of every rotation right?
 



There is a tolerance stack relating the amount of rotation and the individual pockets. Been a while since I glanced at it. Basically the pawls give a course amount of adjustment and the the ball detents index it precisely (I use the term loosely). You are probably just shy of enough rotation to get the ball detents to consistently index either on the upstroke or downstroke, or both.


Sent from my iPhone using Tapatalk
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...