Jump to content
Brian Enos's Forums... Maku mozo!

Beretta 1301 Tactical Gen 2 Loading Issue?


bmf1419
 Share

Recommended Posts

So I recently picked up a Beretta 1301 tactical Gen 2 and I'm wondering if there is a mechanical issue or if I am just unfamiliar with the mechanics of it.  I have yet to shoot it, as all of the ranges are closed in my area, but when I picked it up it function checked just fine.  I noticed an issue when I went to load/unload it.  I sent the bolt forward with nothing chambered and began feeding the magazine, then racked it and chambered a round.  When I went to clear out the magazine I figured that by racking the bolt back it would just feed out all of the ammo in the magazine tube (similar to if you racked a lever action rifle, or decided not to drop a mag in an AR and just ran every round out the ejector). 

 

I noticed that the round would eject without issue, but the following round from the mag tube would not load.  I would have to push the little button on the lifter to get it to send another round in the chamber.  I had to continually repeat this process to empty my mag tube as it would not automatically load the next round.  

 

I searched on this forum and across google and saw using 2000 grit sandpaper to polish any burrs, but it seemed like people had already put some rounds through the gun by the time they had to do this, and it fixed the problem.  Guess Im just trying to find out why it's not cycling rounds from the magazine to the chamber with each rack of the bolt.  Does it need to actually fire the round to move another into the chamber?  Haven't found a whole lot of answers, just some slightly similar situations.  Thanks for any help or info you can provide.

Link to comment
Share on other sites

Thats how they work. You can use the little button to drop a round on the carrier but I prefer to hold the carrier up with my right hand index finger while pushing the back of the bolt release button with my thumb to unload.

Link to comment
Share on other sites

47 minutes ago, TonytheTiger said:

Thats how they work. You can use the little button to drop a round on the carrier but I prefer to hold the carrier up with my right hand index finger while pushing the back of the bolt release button with my thumb to unload.

 

On the Tactical like the new 1301 Comp Pro, you have to pull up the front of the Bolt Release.  There is no 'back' of the Bolt Release anymore.

 

Nolan

Link to comment
Share on other sites

4 hours ago, Nolan said:

 

On the Tactical like the new 1301 Comp Pro, you have to pull up the front of the Bolt Release.  There is no 'back' of the Bolt Release anymore.

 

Nolan

Good to know. I'll file that away for when I need to talk myself out of buying a Comp Pro.

Link to comment
Share on other sites

18 hours ago, bmf1419 said:

So I recently picked up a Beretta 1301 tactical Gen 2 and I'm wondering if there is a mechanical issue or if I am just unfamiliar with the mechanics of it.  I have yet to shoot it, as all of the ranges are closed in my area, but when I picked it up it function checked just fine.  I noticed an issue when I went to load/unload it.  I sent the bolt forward with nothing chambered and began feeding the magazine, then racked it and chambered a round.  When I went to clear out the magazine I figured that by racking the bolt back it would just feed out all of the ammo in the magazine tube (similar to if you racked a lever action rifle, or decided not to drop a mag in an AR and just ran every round out the ejector). 

 

I noticed that the round would eject without issue, but the following round from the mag tube would not load.  I would have to push the little button on the lifter to get it to send another round in the chamber.  I had to continually repeat this process to empty my mag tube as it would not automatically load the next round.  

 

I searched on this forum and across google and saw using 2000 grit sandpaper to polish any burrs, but it seemed like people had already put some rounds through the gun by the time they had to do this, and it fixed the problem.  Guess Im just trying to find out why it's not cycling rounds from the magazine to the chamber with each rack of the bolt.  Does it need to actually fire the round to move another into the chamber?  Haven't found a whole lot of answers, just some slightly similar situations.  Thanks for any help or info you can provide.

The 1301 only releases a round from the magazine tube when the hammer falls or you manually activate the shell release (button at the center rear of the shell lifter). That is the way it is designed.

 

As other mentioned you can unload the magazine tube without cycling shells through the chamber by holding down the shell lifter and manipulating the bolt release

Link to comment
Share on other sites

On 6/5/2020 at 7:24 PM, TonytheTiger said:

Good to know. I'll file that away for when I need to talk myself out of buying a Comp Pro.

 

It works the same as the previous generation 1301's, you just pull up on the front of the release instead of pushing down on the back.  Confuses the heck out of RO's trying to unload the shotgun though.

 

I may switch back to the old release.  I've never had the dread "bump the release, get 2 shells jammed into the receiver" jam.  

 

Nolan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...