Jump to content
Brian Enos's Forums... Maku mozo!

1050 Primer Skipping


Recommended Posts

While reloading couple thousand rounds of 9mm today I would occasionally see a primer fly out of the press in the direction of around 2 o'clock (between priming and swaging stations) and land about a foot from the press. I would inspect the cases in other stations and, sure enough, there would be a primerless case under the bullet seating station. The primer was not damaged and looked completely "clean." 

 

Anyone had similar experience or knows what the cause would be? The plastic tab on the priming station too loose or something?

 

If I could replicate it consistently or it happened often, I could diagnose it. The worst part is that the primerless case would always be in the bullet seating station, meaning that by the time I see the primer flying out, the case has passed the charging and MBF stations, so it's too late to figure it out. Strange... 

Edited by IVC
grammar/spelling/typos
Link to comment
Share on other sites

1, Check to make sure the nut on top of the primer mag tube is barley finger tight.

2. When was the last time the blue tip on the primer mag tube was replaced? Might be worth replacing.

3. No more than a 45 case on top of primer of rod is needed.  Too much weight can cause this.

4. Might try cleaning any gunk out of the primer tube mag.

5. As suggested, are you using RF100 to load the tubes? Do you know for sure the primers were loaded right side up?

Link to comment
Share on other sites

Thanks - I do use RF100 and it will occasionally produce an upside down primer. Thinking of it, when the primers started kicking out of the 1050, I also stopped having rounds with the upside down primers, so it's possible that the upside down primers are finding their way out of the press instead of being pushed into the brass. 

 

Taking apart the priming system seems like the most logical next step. I don't do it, but I should (also answers the question of how often I clean it - very rarely :) ). I clean up and lubricate the press when I change calibers, but I don't mess with the priming system. 

 

Since I have to order a replacement cover on top of the brass feeding plunger (has crack, but still works), I might as well get a few spare parts for the priming system such as the plastic tip and alike. 

Link to comment
Share on other sites

On 12/17/2019 at 1:57 PM, IVC said:

Thanks - I do use RF100 and it will occasionally produce an upside down primer. Thinking of it, when the primers started kicking out of the 1050, I also stopped having rounds with the upside down primers, so it's possible that the upside down primers are finding their way out of the press instead of being pushed into the brass. 

 

Taking apart the priming system seems like the most logical next step. I don't do it, but I should (also answers the question of how often I clean it - very rarely :) ). I clean up and lubricate the press when I change calibers, but I don't mess with the priming system. 

 

Since I have to order a replacement cover on top of the brass feeding plunger (has crack, but still works), I might as well get a few spare parts for the priming system such as the plastic tip and alike. 

I was told to use the brass tip from a 650 primer tube.  Works like a charm and no cracking.......

Link to comment
Share on other sites

I use several types, Federal GM100 for revolver and Winchester for everything else.  This was with WSP. 
 

I took the priming system apart and cleaned it. It happened once again, but it’s much more rare now. I also tinkered with the RF100 since it was having issues with the blue plastic piece that makes primers sink into the tube - it would have a vibrating primer sit there forever and block the process. Possibly it caused an issue with flipped or sideways primers, but they never got jammed into the case that way so not sure. 
 

Still investigating...

Edited by IVC
Link to comment
Share on other sites

I had very bad problems with winchester small primers - to the point I swapped them out for CCI. Now I may have an issue every 500 vice every 30... significantly low compared to before. Most of my brass has a crimp so I started there, but it appears to me that WSP is not manufactured as well as cci and federal both insert into pockets and well winchester sometimes doesnt making for a big mess.

Link to comment
Share on other sites

18 hours ago, IVC said:

I use several types, Federal GM100 for revolver and Winchester for everything else.  This was with WSP. 
 

I took the priming system apart and cleaned it. It happened once again, but it’s much more rare now. I also tinkered with the RF100 since it was having issues with the blue plastic piece that makes primers sink into the tube - it would have a vibrating primer sit there forever and block the process. Possibly it caused an issue with flipped or sideways primers, but they never got jammed into the case that way so not sure. 
 

Still investigating...


did you make sure the case retainer is not too tight or too loose? Perhaps the RL1100 retainer clip might make that easier

Link to comment
Share on other sites

I think the case retainer is adjusted properly, per instructions and everything I've seen. I guess I could try to move it in either direction to confirm it's all correct, but the problem doesn't happen often so it would be hard to judge whether anything improved. Of course, there is a chance I move it and then don't see any more problems, making me wonder whether it was indeed the issue. 

 

The crux is to figure out *how* the primer ends up flying out and why it's only after a few strokes. Also, how come the primer is not even slightly damaged while it's lingering somewhere around the priming system, clearly out of place. 

Link to comment
Share on other sites

9 hours ago, IVC said:

I think the case retainer is adjusted properly, per instructions and everything I've seen. I guess I could try to move it in either direction to confirm it's all correct, but the problem doesn't happen often so it would be hard to judge whether anything improved. Of course, there is a chance I move it and then don't see any more problems, making me wonder whether it was indeed the issue. 

 

The crux is to figure out *how* the primer ends up flying out and why it's only after a few strokes. Also, how come the primer is not even slightly damaged while it's lingering somewhere around the priming system, clearly out of place. 

 

This happens to me sometimes as well.  Best I can figure a piece of media or some powder goes down the primer tube and gets stuck on the slide under where the primer drops on to the slide.  That causes the primer to stick up a bit instead of ride flush in the primer slide.  Then one of 3 things happens:

 

1. the primer isn't sticking too far up and manages to still ride the slide forward to prime a case

2. the primer ends up sticking in the blue tip (usually flipped 90 degrees) and the offending piece of media/powder gets dumped out when the primer slide cycles

3. the primer gets forced out of the correct hole in the primer slide and rides in one of the other ones, which when the slide cycles will allow the primer to drop free of the press below the slide

 

I try my best to keep the brass free of media and ensure that the powder hopper is filled away from the primer tube.  This still happens to me once every 1000 rounds or so though and is quite frustrating.

Link to comment
Share on other sites

  • 4 weeks later...

I think i can attribute my problem to the RF 100. I've noticed that it would get stuck at times and that the primer that is supposed to sink into the tube is vibrating sort of sideways, blocking the rest of the "traffic." Then, it would suddenly sink and I'm not at all sure it would go the way it's supposed to go. So, I went back to primer tubes and manual process and in the past 6-700 rounds not a single problem. 

 

Turns out that I couldn't leave RF 100 to full the tube by itself, so there wasn't much time saved with stragglers requiring another cycle and having to tweak the speed knob. Then, it would get stuck from time to time. Instead, I can fill a bunch of tubes and then I not only don't have to stop to watch the RF 100 dance show, but I know that all the primers are correctly oriented and I haven't seen a problem since. The delay the cleanup of a single round without the primer would cause is in itself longer than it takes me to fill a few tubes. It also helps that Winchester primers are oriented up instead of Federals that are sideways, so a single flip and no shaking does the trick. 

 

I'll wait for the new DAA primer collator to see how it works. Short of that, I'm back to manual tube filling. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...