Jump to content
Brian Enos's Forums... Maku mozo!
PGGUNS

Problems with Shadow 2

Recommended Posts

Hi All, I pick up a S2 a few months back and  have had 3 malfunctions happen randomly during matches.  I am not exactly sure what they were  because I didn't stop in the middle of a match to diagnose, I was more concerned with getting the gun working very quickly.  Each instance, I would tap/rack but that didn't work, the slide last night was slightly out of battery by maybe an inch, and it wouldn't move until I got the mag out.  So every time I have to rip the magazine out, rack the slide and get another mag in, like you would with a double feed or failure to extract.  Each instance it was a relatively new mag (3 different mags).  I currently run the gun with a 11 lb recoil spring and 11.5lb hammer spring.  All the ammo has been Angelfire 147g target ammo.  The malfunctions have happened roughly at 1000 round mark for the 1st one, 1800 rounds on the second, and last night had another at around 2300 round mark..

 

I am  not sure what is happening but very disappointed, love shooting this gun but I don't have a lot of patience with a problematic gun.  I'm going to try different ammo but wanted to ask and see if there are other issues I should be looking for.  I thought maybe the mags might be the problem, but 3 different ones make that unlikely.  Also 2 mags are CZ, 1 is mec gar.  So probably the gun or ammo. I did eyeball the extractor and it looks good, no burrs or anything like that and fairly clean.   I keep the gun pretty clean and lubed.  I hope it's ammo but wanted to ask and see what else I should be looking for.

thanks 

Share this post


Link to post
Share on other sites
53 minutes ago, PGGUNS said:

the slide last night was slightly out of battery by maybe an inch


If I ease the slide forward on a round mine might hang up about 1/8" from battery. It needs the full stroke momentum to get that last bit. I'm loading Acme 147 FP at about 1.12. Haven't had any failures across the ~14 mags of various ages and condition that I use indiscriminately.

An inch out of battery is huge and your failures pretty rare. Did you recover any of the rounds that the gun jammed on and inspect them? Any weird marks that would suggest the bullet nose dived or the that the case mouth had a crease?

Share this post


Link to post
Share on other sites

Your ammo is probably too long. What’s the OAL and what type of bullet are you using? 

Share this post


Link to post
Share on other sites

Belus - unfortunately I didn’t recover any of the ammo.  In inch going back and re-creating what I remember seeing, it was closer to maybe 1/2 inch, not a inch, that is quite a bit.

 

George16 - OAL is 28.70mm

 

Igolfat18 - I have not.  One of the top local shooters is sponsored by Angel fire and shoots both an sp 01 and S2 so I was assuming it was good to go.   I’ll start doing this going forward.

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

I shoot with 124  Gr FP, RN and JHP now for my Shadow 2. I tried 147 RN and FP before but I had problems with feedings due to the OAL. I had to load them short (1.102”-1.104” for FP and JHP: 1.110-1.115” for RN) due to the profiles/ogive of the bullets I was using and the fact that the Shadow 2 has a short leade/chamber.

 

What 147 bullets are you using, FP, RN?

Edited by George16

Share this post


Link to post
Share on other sites
Posted (edited)
33 minutes ago, George16 said:

I shoot with 124  Gr FP, RN and JHP now for my Shadow 2. I tried 147 RN and FP before but I had problems with feedings due to the OAL. I had to load them short (1.102”-1.104” for FP and JHP: 1.110-1.115” for RN) due to the profiles/ogive of the bullets I was using and the fact that the Shadow 2 has a short leade/chamber.

 

What 147 bullets are you using, FP, RN?

 

This is what I have been using.  https://angelfireammo.com/9mm-147gr-fmj-3-gun-ammo-can-of-500/

 

I placed in order today for Fiocch 124g truncated cone FMJ so hopefully this will feed better.  

Edited by PGGUNS

Share this post


Link to post
Share on other sites

You are probably too long on the oal as said.  I had to shorten mine moving to the shadow 2

Share this post


Link to post
Share on other sites
15 minutes ago, Nathanb said:

You are probably too long on the oal as said.  I had to shorten mine moving to the shadow 2

 

Well I hope that’s all it is, love shooting the S2 and hopefully it’s not the gun.

Share this post


Link to post
Share on other sites

Be careful with that truncated cone. It’s basically a flat point bullet with a sharper ogive. I loaded those before too and I had to load it as short as the flat points.

 

Good luck.

Share this post


Link to post
Share on other sites
Posted (edited)
12 minutes ago, George16 said:

Be careful with that truncated cone. It’s basically a flat point bullet with a sharper ogive. I loaded those before too and I had to load it as short as the flat points.

 

Good luck.

 

I’ll try to change my order to just the regular size.  Thanks for the heads up.

Edited by PGGUNS

Share this post


Link to post
Share on other sites

So I guess the consensus is that it’s likely an ammo issue.  Is there anything from the gun standpoint that I should look for?

Share this post


Link to post
Share on other sites

Strip the barrel from the slide. Take a couple of your rounds and drop them into the chamber. Do they spin freely when twisted with your fingertips, or stick and refuse to turn? Tap the brass down into the chamber then flip the barrel muzzle-up: Do they fall out effortlessly?

Share this post


Link to post
Share on other sites
Posted (edited)

Does it still occur with a heavier recoil spring?  If not, its your ammo or possibly thumb riding the slide. 

 

11lbs is what I use in both my S2s and never have an issue. You can try the stock recoil spring and see if you're maybe riding the slide a bit with your thumb since its a new gun to you. Else, I would say its the ammo as I can't think of anything else other than your thumb riding it a bit.

Edited by Roons

Share this post


Link to post
Share on other sites

Could it be a failure to extract?  When you try to rack it out it may be creating a double feed, thus you have to remove the magazine.  I've seen several S2s that had fail to extract issues.  I was told, if true or not I'm not sure, that in some S2 slides the recess where the extractor spring goes was over cut.  You can get a extra power extractor spring, which will solve the issues if that's the case.  You may have to cut a coil or so off to make it work right.  Midwayusa carries the springs.

Share this post


Link to post
Share on other sites

Is it possible that 9x21 Shadow2's have longer chambers? They work well with 1.15" / RN and 1.125" / TC

Share this post


Link to post
Share on other sites
2 hours ago, xdf3 said:

Is it possible that 9x21 Shadow2's have longer chambers? They work well with 1.15" / RN and 1.125" / TC

By simple definition of the cartridge yes, the 9x21 will have a longer chamber. Not sure how 9x19 will work in it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...