Jump to content
Brian Enos's Forums... Maku mozo!
Robertwil18

Issue with .40 Syntech Ammo

Recommended Posts

Went to the range to test out some syntech ammo for an upcoming match and had some repeated failure to feed problems.  I have used Atlanta Arms long loaded .40 Major ammo and it has been 100% reliable thus far, but I am looking to make the switch to the syntech ammo as it has considerably less felt recoil and is very accurate out to 40 yards.  

I'm running a 5" STI Edge with a 12# recoil spring and the STI 140 mags with Taran Tactical base plates.  The rounds appeared as though they were coming forward in the magazine prior to being fed into the chamber and possibly getting caught up on the bottom of the feed ramp.  Would higher rate magazine springs fix this issue, or is it likely an issue of OAL length of the round?  Looking for ideas and areas to begin diagnosis.  Thanks.

Share this post


Link to post
Share on other sites

I would try new magazine springs before anything else.  They wear out fast and most likely your problem.

 

Share this post


Link to post
Share on other sites

I would bet the OAL of the round is causing the issues. You should measure it and also chrono the round if you want to continue shooting major.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I know it’s a different platform but I have been shooting it out of my Tanfoglio Limited Custom with no issues. 

Share this post


Link to post
Share on other sites
I know it’s a different platform but I have been shooting it out of my Tanfoglio Limited Custom with no issues. 



What does it chrono at for you? Just asking out if curiosity.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
On 7/4/2019 at 3:43 PM, Robertwil18 said:

switch to the syntech ammo as it has considerably less felt recoil

 

interesting, still makes major i assume?  what bullet weight?  thanks.  this should be a somewhat less expensive option.

 

yeah i'd measure the two.  fyi my edge has been 100% using atlanta regular length reload .40 (and various factory ammo), haven't tried the long, no need to.

Share this post


Link to post
Share on other sites

I've been shooting the Atlanta Arms 40 Long Major ammo and it feeds and fires perfectly, but it is a bit snappy.   The 205gr Syntech is very soft shooting and was cycling reliably until recently with the only change being the addition of a 12# recoil spring.  The two rounds are almost identical in bullet profile, but the AA ammo is loaded a little longer, so i was thinking that could be the issue.  I am trying to work out if i can make it cycle reliably with either increased power mag springs, going back to the 13 or 14# recoil springs or if it is just loaded too short.  

Share this post


Link to post
Share on other sites

if you changed the recoil spring after the syntech was working (and that was your only change) and now it isn't working, putting the prior # recoil spring back in seems like that would put it back to working again.

 

based on atlanta's and federal's published velocities, the 205 syntech has about 12% less muzzle energy than atlanta's 180, thus less recoil.

Share this post


Link to post
Share on other sites

I would try the old spring first.  You also may need your extractor adjusted for proper feeding of shorter factory rounds.  That is a known issue.

DougC

Share this post


Link to post
Share on other sites

2011's  do not like short OAL ammo.. the longer the better, keep shooting with what works!!!!

Share this post


Link to post
Share on other sites

 

On 7/10/2019 at 2:55 PM, Furrly said:

2011's  do not like short OAL ammo.. the longer the better, keep shooting with what works!!!!

Curious as to what the OAL is of the Syntech

Share this post


Link to post
Share on other sites

Are you having the issue with all your mags? If so the mags may not be the problem. If it is just one or two of them, the mags may need some tuning. If you can rule out the mags, then I would try different recoil springs. If that doesn’t fix the issue it would almost have to be the OAL. 

Share this post


Link to post
Share on other sites

I vote for OAL too. I load to 1.18 for my Edge. The only time i had a ftf was with factory length ammo


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I just picked up some grams springs and followers hoping it may help with the issue.  In the meantime, I'll diagnose and see what i can figure out.  Trying some of the NCshooters Long 40 blue bullet ammo to see how it compares to the syntech.  Im hearing they are going to load 200g blue bullets again shortly.  

Share this post


Link to post
Share on other sites

I was tempted by the Syntech line as well. But the OAL turned me off of it. 

 

Let me clarify that my 2011 ran 1.125 factory loads just fine, but I could see they were leaving a mark at the very bottom of the feed ramp (not good). Any worn out spring could easily have been enough to cause a malfunction. 

 

I think the OAL is your main culprit. The recoil spring is just a secondary factor. I think maybe the 12 lbs spring isn't slamming hard enough to counteract the severity of the round diving and hitting low on the feed ramp. So yes, the heavier springs may work and give it enough force to chamber the rounds, even hitting really low on the ramp but you'll have to watch out for wear and tear on that feed ramp and run the risk of malfunctions if anything gets worn. 

 

For less than the Syntech you could run Precision Delta long loaded ammo (reloads, but super high quality). Those would likely let you run the 12 lbs spring no problem. They don't have a 200gr bullet option though. 

Share this post


Link to post
Share on other sites

I would suspect the problem is with the tuning, not the ammo. When STI first came out, we did not know for a brief time to load long. Our guns ran fine back then with factory ammo and light standard length loads. Longer ammo, of course, is preferred. Lots of guys running Syntec at major matches out of 2011 platform guns.  I would sacrifice felt recoil for reliability any day. You can tune in between matches.

Share this post


Link to post
Share on other sites

I installed new Grams springs and followers into my mags, and ran some more drills yesterday with some success.  I ran my current match ammo, and also some of the Syntech, and some NC Shooters Long blue bullet match ammo with no issues with feeding or reliability.  It could have just been that my mag springs were slightly underpowered and allowed the round to come forward impacting the chambering process.  I'll run some more after my match this weekend and see if i can induce any stoppages, but so far it looks promising.  

Share this post


Link to post
Share on other sites

i shot a couple of boxes of the .40 federal syntech 205g at yesterday's uspsa match for first time.  worked perfectly in my .40 edge with brazos tuned mags and my new mbx mag.  i have been shooting atlanta arms 180g reloads (regular, not long) with same 100% reliability.

Share this post


Link to post
Share on other sites
On 7/27/2019 at 10:18 AM, Robertwil18 said:

I installed new Grams springs and followers into my mags, and ran some more drills yesterday with some success.  I ran my current match ammo, and also some of the Syntech, and some NC Shooters Long blue bullet match ammo with no issues with feeding or reliability.  It could have just been that my mag springs were slightly underpowered and allowed the round to come forward impacting the chambering process.  I'll run some more after my match this weekend and see if i can induce any stoppages, but so far it looks promising.  

 

In comparison of the NC Shooters and the Syntech, which did you like better in the way it shot?  I've been using the NC Shooters stuff with good reliability in my 2011 and am glad they're bringing back the 200gr bullet soon.  But still interested in hearing how it shoots in comparison to the Syntech.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...