Jump to content
Brian Enos's Forums... Maku mozo!
45Fundi

Remington 870 Police Magnum broken? Photos

Recommended Posts

I have an 80s era Rem 870PM in VERY good condition. I am teaching a shotgun class in a few weeks and while practicing malfunction clearing my shell stop did a nose dive. (see photos before pushing it back into alignment)  I could load shells into magtube and they would not be retained. I do inspection and I can see that one shell stop (RIGHT SIDE) is out of alignment and its wing is trapped on receiver rail. I popped the shell stop back into alignment and now it is sitting in its slot. I can load the magtube and it retains the shells.  Next if you rack the slide they do NOT stay there and they just all keep coming out causing them to jam into the shell on the lifter locking up the gun. I do a malfunction clearing and the shells keep spitting out of the magtube. But if I unload gun and put a shell in the mag tube it will hold it, until I rack the slide and it completely disables the shell stop. It appears for some reason that the right shell stop works for initial load then stops popping back into place after the first rack of the slide. So, has it come unstaked or what is going on here? Need to figure this out asap... Thanks!

IMG_9624.jpg

IMG_9630.jpg

Share this post


Link to post
Share on other sites

This little tip of the shell stop, is it broken off?

 

870ss.jpg

Share this post


Link to post
Share on other sites

The left and right shell stops work together when cycling the action. It sound like either one or both shell stops are damaged or need to be restaked. 

 

If you pull the trigger group out you can see the factory stakes to see if they are not holding. Hopefully you have a gunsmith that has a staking tool and they can restake the stops. I would still replace both stops if the gun has a high round count through it. 

 

A third possibly that happens when the trigger group pins are replaced for screws to hold on a side saddle. The shell stops can move rearward if the pins are too small causing a timing issue. I can’t tell if you have a side saddle on your shotgun, if you don’t and are using the factory  trigger group pins, you can probably rule this third possibility out. 

Share this post


Link to post
Share on other sites

Got it running again. It appears something mysterious was in the slot where the tip of the right shell stop went past the barrel and the tip sits in that slot. It felt like it was popping over a burr and after much cleaning and lots of working the shell stop back in forth it started to move into position. The muck or burr or what ever it was was trapping the shell stop against the receiver and not letting it snap back into place. I put 100 rounds through it this wk end and no problems, but the shell stop still does not move as smoothly as the left shell stop. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...