Jump to content
Brian Enos's Forums... Maku mozo!
GeneBray

Canonot Access Forum from Home ISP

Recommended Posts

Can no longer access  forums.brianenos.com from home network. Receive 403 error. Access blocked. No access via Tapatalk from home as well which is not surprising. How or what do I do got regain access?

Share this post


Link to post
Share on other sites

There's a variety of 403 errors. Does it give more information than that?

https://en.wikipedia.org/wiki/HTTP_4030

edit: Oh, it was "Access Blocked".

 

One likely suspect is your service provider.

I recall a time at work when our business service provider was blacklisted by a number of other service providers for all sorts of undesirable behavior by their customers.

Edited by perttime

Share this post


Link to post
Share on other sites

First, after making the post the problem cleared after persisting for 3 to 4 days.  ISP is Comcast.  Hopefully, there are diligent enough to fix problems with abuse using there network.

 

As of now I consider the problem resolved until it occurs again.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...