Jump to content
Brian Enos's Forums... Maku mozo!
Sign in to follow this  
wdfwguy

Prochrono won't connect when it's hot out?

Recommended Posts

I've never had any issue with my Prochrono and Digital Link, although the last couple times I've taken it out it wouldn't connect.  At home, it connects.  But when I get outside, it won't connect.  This is Texas, so it's 95-100 outside, and in direct sunlight.

 

Anyone else have issues with theirs in the heat?

Share this post


Link to post
Share on other sites

Yeah, we saw the same thing last week: mid-90's in a non-painted chrono coffin. Wasn't sure if it was the tablet or  the link box. Just want old school as we had a match to run...

Share this post


Link to post
Share on other sites

Yeah, mine ran fine this spring.  And the chrono itself is working, but anything over about 90 degrees (shade or sunlight) and the digital link won't connect.  I was sort of hoping there was something wrong with mine.  lol

Share this post


Link to post
Share on other sites

FWIW, mine connects and runs fine in direct sun with the Digital Link no matter what the outside temp...and summer gets plenty hot in Louisiana...but I've never run it enclosed.

 

Curtis

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...