Jump to content
Brian Enos's Forums... Maku mozo!
benos

Words in posts now appearing as links

Recommended Posts

Glad I found this, thought I was losing it when it kept happening.

Share this post


Link to post
Share on other sites

I just typed multiple sentences and they all just came up as one giant link. I don't mind it, just so I know it's on the website and I didn't end up getting a virus on my pc.🤣

Share this post


Link to post
Share on other sites
I just typed multiple sentences and they all just came up as one giant link. I don't mind it, just so I know it's on the website and I didn't end up getting a virus on my pc.


Lol I thought the same thing when I was trying to post something about reloading. Thankfully, Tapatalk seems to keep it from happening while I’m typing it in on my phone. It’s almost more convenient to try and post something on my iPhone keyboard than it is on desktop lol. Hopefully a fix comes soon.

Share this post


Link to post
Share on other sites

Have you thought of doing some banners etc. instead of generating revenue from auto-linking... that is the way we took sturmgewehr.com and it was received positively.

 

Either way, thank you for your site and support of the community.

Share this post


Link to post
Share on other sites

Yeah... one of the reasons we never rolled out that particular mod.

Share this post


Link to post
Share on other sites

New member here. 

 

I am finding writing posts to be a nightmare. I spend more time correcting the hyperlink errors and sentence rearranging than I do to actually type a message. 

 

Am I reading correctly that there is no way to turn off the hyperlink feature?

Share this post


Link to post
Share on other sites
15 minutes ago, 3Dflyer said:

New member here. 

 

I am finding writing posts to be a nightmare. I spend more time correcting the hyperlink errors and sentence rearranging than I do to actually type a message. 

 

Am I reading correctly that there is no way to turn off the hyperlink feature?

You are correct. Hopefully with enough constructive criticism we can get it turned off.

Share this post


Link to post
Share on other sites

I just changed web browsers on my iphone to firefox. I seem to be able to type sentences without the words getting moved, the curser relocating, and random words changing to hyperlinks. 

 

Here is a test sentence that would normally be butchered...

 

I am  bullets to shoot from my gun for 3 gun matches. I like to load for rifles and pistols to save ammunition or ammo costs. reloading

 

As you can see only one word was automatically changed instead of ten. 

 

Firefox helps but is not a perfect solution. 

Share this post


Link to post
Share on other sites

It looks like the input fields have 'norewrite' added to them (perhaps by IP, not sure how it's setup) but would also need 'nolink' to prevent VigLink from trying to insert new links as well as rewriting existing ones.

Share this post


Link to post
Share on other sites

This is from the VigLink page.

 

Scroll halfway down the page to find the Insert panel:

Screen_Shot_2018-09-17_at_10.41.53_AM.png

To tone Insert down, click the slider and drag it to the left:

Share this post


Link to post
Share on other sites

Don’t forget, this was initiated by Brian to try to boost revenue. I’m sure all of the helpful hints at getting rid of it are pointless. 

Share this post


Link to post
Share on other sites
1 hour ago, BadShot said:

This is from the VigLink page.

 

Scroll halfway down the page to find the Insert panel:

Screen_Shot_2018-09-17_at_10.41.53_AM.png

To tone Insert down, click the slider and drag it to the left:

I changed that setting from 100% to 50%. I'll monitor the revenue over the next few months to see if it had any effect.

Share this post


Link to post
Share on other sites
3 hours ago, benos said:

I changed that setting from 100% to 50%. I'll monitor the revenue over the next few months to see if it had any effect.

Thank you!

Share this post


Link to post
Share on other sites
13 minutes ago, jkrispies said:

Thank you!

Amen! 50%, That's almost half!!

Share this post


Link to post
Share on other sites
On 1/24/2019 at 1:27 PM, benos said:

I changed that setting from 100% to 50%. I'll monitor the revenue over the next few months to see if it had any effect.

Meh.  Maybe it's helping a little, but the issue still exists.  

Share this post


Link to post
Share on other sites

Question for Brian; Is the Anti-Spam thing still active on this forum ?

The reason I ask is that I am wondering if the Viglink it getting routed to the Anti-Spam process to confirm that the user is allowed to add links, and maybe that delay is causing the issue.

 

Link to the Anti-Spam thing is below, if it is still active it may be causing a conflict so perhaps try turning it off ?

 

 

Share this post


Link to post
Share on other sites
29 minutes ago, MoRivera said:

Still no fix for this?  It's excruciating.

It’s not a glitch. Our host has implemented it. The only fix is for him to disable it which is his call. Not saying I agree or disagree with it just saying there is nothing broken.

Share this post


Link to post
Share on other sites
48 minutes ago, Sarge said:

It’s not a glitch. Our host has implemented it. The only fix is for him to disable it which is his call. Not saying I agree or disagree with it just saying there is nothing broken.

Got it.  Glad it brings some money, but my lord is it a pain to deal with.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...