Jump to content
Brian Enos's Forums... Maku mozo!
IFlynn

2011 Feeding Issues (9mm) - Help

Recommended Posts

I've been having an issue with a 2011 I had built in 9mm. About once every 250 rounds I have a failure to feed, where the 9mm (147gr round nose) hits the feed ramp and sticks, thus resulting in a failure to feed. Sometimes I can tap the back of the slide and the round chambers, other times it won't go and I have to rack the slide and get a new round in the gun during a match. This has cost me time in 3 gun matches and I really want to get this gun running at 100% reliability. Not sure what to do to stop rounds from hitting the feed ramp and fix this issue. 

 

- 2011 Pistol

- 9mm with Clark Para Feed Ramp style barrel (chambered to 1.141)

- 9# variable recoil spring and 17# mainspring

- 147gr 9mm berry's, 1.135 OAL

 

*My first step is probably going to be to load longer, out to the 1.141 this barrel is chambered to. That said, I'm not loading particularly short either, so not sure if that's the issue. Other than loading out to 1.141 I'm not sure what to do.

 

Any suggestions? 

 

Thanks,

 

 

Share this post


Link to post
Share on other sites

What mags are you running and what guts are in them?

 

Sounds like you are using stI mags with stock followers. Sti mags are good but you need to use grams guts.

Share this post


Link to post
Share on other sites
39 minutes ago, chuckstur said:

I loaded my 1911 9mms to 1.125.

Same here.

Share this post


Link to post
Share on other sites
27 minutes ago, louu said:

What mags are you running and what guts are in them?

 

Sounds like you are using stI mags with stock followers. Sti mags are good but you need to use grams guts.

MBX Mags, they should be good to go

Share this post


Link to post
Share on other sites
27 minutes ago, louu said:

What mags are you running and what guts are in them?

 

Sounds like you are using stI mags with stock followers. Sti mags are good but you need to use grams guts.

Not sure loading shorter would increase reliability. Again, my chamber is reamed to 1.141

Share this post


Link to post
Share on other sites

I would try loading longer.  Also check your feed lips as they might be too tight.  I run mine at .358 rather than .355.  this points them up a little more.  Also make sure you are not slowing the slide down with your thumb.  I had the same issue, 1 in 500 and couldn't figure it out until I stopped the slide.  Installed PT thumb safety and problem went away. 

 

Share this post


Link to post
Share on other sites
Round nose pills


Agreed
I've spent a week diagnosing similar issues in my new open gun... although the problem was much worse. I haven't been able to get a full mag without a jamb, nothing over 12-15 rounds...

Ordered Dawson kit.
I checked feed lips, mag front/back dimensions, oal (tried loading from 1.13 - 1.17), mbx 140,155,170 and sti 170...

Been trying to use precision delta 124g hps...

Just tried out some old round nose 124s I had for my production guns and all 4 mags feed every round flawlessly... might need to either switch to round nose or find another hollow point my gun can eat...


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Have a Trojan and two 2011 9mm's mine like to run long 1.145 to 1.150 using a Lee Carbide sizing die.

Check extractor tension then magazines every 9mm 2011 magazine I've seen lately have issues.

 

Share this post


Link to post
Share on other sites

Wouldn't hurt to take mags apart and make sure they are clean inside.

Share this post


Link to post
Share on other sites

I had the same problem with MBX mags.  I could get them to feed RNFP bullets but not TC reliably.  It turns out the feed lips were parallel, rather than wider at the front.  Correcting that cured the problem.

 

I also have a problem riding the thumb safety and occasionally slowing the slide.  I will be installing shielded thumb safeties shortly.

Share this post


Link to post
Share on other sites

Thanks guys. I think I'll try to load longer. That said, I'm already using round nose bullets, and I'm 100% not riding the slide with my thumb/fingers. I've never had reloading issues like this, I used to shoot an edge in 40s&w, and reload 45acp, 9mm in CZ shadow, and I've always had fantastic reliability.  Hopefully loading a but longer will stop the problem. If not I'll have to go through my mags and get them tuned, though, I've never had mag issues before either. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...