Jump to content
Brian Enos's Forums... Maku mozo!
Sarge

Forum Problems Again

Recommended Posts

Tapatalk is not working. Says I don't have an account associated with this email. But here I am logged in...

Share this post


Link to post
Share on other sites
1 hour ago, SCTaylor said:

Tapatalk is not working. Says I don't have an account associated with this email. But here I am logged in...

 

That makes two of us...

Share this post


Link to post
Share on other sites
13 hours ago, Sarge said:

Thank you. That seems pretty basic. I guess I just don't get why things are so unreliable for me that I have to think to do that all the time

If I am writing something lengthy online I try to remember to copy the content before I hit submit.  I've written articles in WordPress and had them just vanish because I didn't copy my work before I hit submit and the system glitched somewhere along the way.  The safest thing is to write the content locally, in Notepad (so you don't get weird formatting like Word adds), and THEN copy/paste into the online editor.  From there you can tweak your formatting to suit the editor you are using.

Share this post


Link to post
Share on other sites
3 hours ago, superslowmo said:

 

That makes two of us...

 

3 hours ago, superslowmo said:

 

That makes two of us...

Three of us!

Share this post


Link to post
Share on other sites

I will bail you out Sarge,  continuous problems on and off, no ryme or reason.

Edited by jstagn

Share this post


Link to post
Share on other sites
12 hours ago, GrumpyOne said:

Yes. Looks like there was another version installed. I had to login, which very rarely happens.

 

Yes, IP did a major upgrade last night. 

 

Don't really like the new "whiter" look... But before I mess with I'll give it a week or so to see if maybe it's because they look different. 

Share this post


Link to post
Share on other sites

I like the boxes around the posts, agree it could be a little less bright.

Share this post


Link to post
Share on other sites

I like the boxes too. But didn't notice them till you said that. :)

Share this post


Link to post
Share on other sites
13 hours ago, mikeyjones said:

I still can't log in via tapatalk. Is that a known issue?

Still having issue logging in?  I still cant.

Share this post


Link to post
Share on other sites
On 7/19/2017 at 10:11 PM, Sarge said:

Thank you. That seems pretty basic. I guess I just don't get why things are so unreliable for me that I have to think to do that all the time

 

You're welcome...

 

I don't copy every post I write, just the longer posts where I actually do some thinking about what I write... :-)  If you've been writing for a while, just right click and select copy...  You can do it several times while you're writing/composing your reply if you want...  Then if you have a problem, just paste the latest copy in another message or notepad...

 

Don't know if your system is any less reliable than others...  I've noticed the forums dropping out at times, too...

Share this post


Link to post
Share on other sites
4 hours ago, Dieselvrr said:

Still having issue logging in?  I still cant.

I still can't either.  I hope they get this figured out soon. 

Share this post


Link to post
Share on other sites

Sarge - I do the same thing Raylan does with anything that I write that is big on any forum for safety because I don't want to have to rewrite it all.  LOL!  Just hold down the Ctrl button and press A.  That will select all of the text (or Cmd-A on a Mac) and then press Ctrl-C to copy it. (Cmd-C on a Mac) and poof.  You have it copied.  You can do that as often as you want.  Normally I only do it right before I hit "post" or "Submit Reply" or whatever and this way I know I have everything I wrote and if it comes up with a glitch while posting, I can even close the entire browser, bring it back up, go right back to that forum and thread, open up a new post, press Ctrl-V to paste the info back into the post (Cmd-V on a Mac) and bam, it is all there for you to just hit Submit or Post or whatever to submit it again. :)

 

This way it makes it easier and it will just stay on your clipboard until you hit Ctrl-C to copy something else over it.  You can also put it in Notepad or Wordpad or whatever if you want as well if you want to make sure you don't write over it.  But if you are going right back in to try and repost it, there really isn't a need.  But it also doesn't hurt either.

 

So, if you don't want to go through a huge deal, you can just write out your post, press Ctrl-A to highlight it all, press Ctrl-C to copy it, then press Submit Reply for your post.  If it hangs or crashes, then you already have a copy of it all on your clipboard.  Just open up a new post reply and press Ctrl-V to paste it in the white space and then press Submit Reply again to try and post it again.  If it is not needed and the post went through successfully, then don't worry about it and it will clear your clipboard when you copy something else to it or log out and/or shut down/reboot. :)

 

Sorry so long...was just trying to explain it to everyone.  I can get too wordy at times. :( 

Share this post


Link to post
Share on other sites
18 hours ago, mikeyjones said:

I still can't log in via tapatalk. Is that a known issue?

See the separate topic on that. 

Share this post


Link to post
Share on other sites

In addition to the recent upgrade to 4.2.1, we are now on a new "system," which, according to IP,  should improve performance. 

Share this post


Link to post
Share on other sites

The system has been super fast. Haven't had any problems logging in. Much better.  :cheers:

Share this post


Link to post
Share on other sites

Sarge et al,  I am new to this forum but sometimes seem to be not connected (off-line).  I am not a network systems person but I dislike having to log in again while I am keying my own replies or viewing while logged on.  Other: I don't see the year on some posts but maybe I have not read all info available about the forum operation.  I chose user Sarge because of some posts.  I do not know if my reply will be inserted at the proper place but I did not fully explain that.  Other:  My personal computer on Windows 10 might want to do updates when "it" feels like it.

DeltaGray out (on this reply)

Share this post


Link to post
Share on other sites

Any chance we can get rid of the new "Are you sure you want to mark all topics in this forum as read?" popups that came with the upgrade?  Or an option in our profiles to turn them off if we don't want them?

Share this post


Link to post
Share on other sites

I couldn't find a setting for it in the ACP,  so sent a ticket (low Priority :) ) ticket on it.

Share this post


Link to post
Share on other sites

Get this about 5 times a day or so.

 

 

IMG_1109.PNG

Share this post


Link to post
Share on other sites
On 7/31/2017 at 0:40 PM, benos said:

I will look into that - it's been bugging me too.

Hello.

That change was made as a result of people complaining that they "accidentally" clicking the Mark as Read button, and as there is no way to undo the click, it generated a lot of complaints, so a confirmation step was added. This is built-in and not something which can be toggled off or reverted, however.

Regards,

Mark 

Share this post


Link to post
Share on other sites

I added this to IP's "Feedback and Ideas" forum:

 

Before 4.2, if you clicked the "Mark Forum as Read" button, it did just that. Without having the member click another button that said "Are you sure you want to mark all topics as read"?

 

If there was a setting in the ACP that allowed the "Are you sure you want to mark all topics as read" button to be disabled, that would be great.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...