Jump to content
Brian Enos's Forums... Maku mozo!
benos

New Forum Software Coming

Recommended Posts

From IP:

Rhett Buck 12 August 2016 - 03:46 PM

I'm running a backup for you now, this will take an hour or so to completed in this case due to the size of the site, then a couple hours to process the upgrade.

I'll let you know once it's completed.

Once the upgrade is done, I'll resubit the forums to google to lift the ban. So I would not expect us to be back online until 24 hours, at the earlierest, after I resubmit to google.

Share this post


Link to post
Share on other sites

From IP after the upgrade:

There are a number of Background Tasks running, to rebuild content slowly so as not to cause server resource issues, and which you can check on your ACP -> System page.

Those tasks are triggered by forum activity (people logged in and browsing the site), and until they finish, some of the layout may not be correct, such as quotes, signatures, lists, images, etc.

I'm off to resubmit the forums to google....

Share this post


Link to post
Share on other sites

I have resubmitted the forums to google. Their auto-reply is that it may take up to 72 hours. 

It's so irritating. The page they had flagged as having malicious content was the home page for the rifle / shotgun forum. Just BS.

Also note - The forum will not be readable in older browsers. In my old Safari browser it is not readable at all. But in my old Chrome: Version 49.0.2623. - it seems to work just fine.

Share this post


Link to post
Share on other sites

Why do I not see google's phishing warning in their Chrome browser, but I do in Safari?

Share this post


Link to post
Share on other sites
7 minutes ago, benos said:

Why do I not see google's phishing warning in their Chrome browser, but I do in Safari?

Now I get it. Chrome allows you to navigate the forums after bypassing their warning. But (my old) Safari browser does not. It makes you re-click to enter the forums every time you click anything.

Share this post


Link to post
Share on other sites

Now, besides getting the warning I had to change my password (two character) that I've had since I joined the forum to a three character password.  Wonder what is next ???

Share this post


Link to post
Share on other sites
1 hour ago, benos said:

Now I get it. Chrome allows you to navigate the forums after bypassing their warning. But (my old) Safari browser does not. It makes you re-click to enter the forums every time you click anything.

I have the newest Safari on OSX and it's a no-go.  Still have a phishing alert for everything and I can't sign in on Safari.  Switched to Firefox, noted the error report, and now I'm good, but only on Firefox.

Share this post


Link to post
Share on other sites

Safari on my iPad works fine. No warnings and the fraudulent website warning is turned on. 

Share this post


Link to post
Share on other sites

Until google removes the phishing warning, I'd recommend browsing in Chrome. Once you bypass the warning, you can navigate the forums normally.

Share this post


Link to post
Share on other sites

Note the "Activity" Tab next to the "Browse" Tab. Click Activity and note a lot of new stuff is there, especially if you subscribe to topics, etc. I think what may display there will depend on "where you are."

Share this post


Link to post
Share on other sites

I'll be checking back in tomorrow... Tonight, it's Jamo time. :)

Share this post


Link to post
Share on other sites

It may be Me, but I liked the old format better,  View New Content

Share this post


Link to post
Share on other sites
2 hours ago, benos said:

Until google removes the phishing warning, I'd recommend browsing in Chrome. Once you bypass the warning, you can navigate the forums normally.

Firefox appears to work the same way -- at least on the Mac platform.

Share this post


Link to post
Share on other sites

what is the replacement for the my content button?

Share this post


Link to post
Share on other sites

I do not like the new format.  Can I change the layout/spacing of everything?  It's too large and spread out.

How do I quickly search within a forum?

Edited by theWacoKid

Share this post


Link to post
Share on other sites

This is awful, just absolutely awful. I have no idea how to use this site now. it was fun while it lasted. Just want to say thank you everyone for everything I learned over the last year and be safe. Good bye. 

Share this post


Link to post
Share on other sites
1 hour ago, theWacoKid said:

I do not like the new format.  Can I change the layout/spacing of everything?  It's too large and spread out.

How do I quickly search within a forum?

On your laptop...

Click the words "all content" next to the search box, and choose "this forum"

Share this post


Link to post
Share on other sites
1 hour ago, theWacoKid said:

I do not like the new format.  Can I change the layout/spacing of everything?  It's too large and spread out.

How do I quickly search within a forum?

On your laptop...

Click in the search box. Click the words "all content" that pop up next to the search box, then choose "this forum"

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...