Jump to content
Brian Enos's Forums... Maku mozo!
benos

We're moving to new server tonight

Recommended Posts

By "we," I mean that Rob Boudrie will be moving us to our new badass TSS server tonight.

He will be working together with TSS during the move - he knows a trick that should allow the forums to keep running while the domain name is propagating to the new server. If there is any down time, it should be minimal.

Once I hear from Rob that the move is complete, I will post a link to a page that has only been updated on the new server, so you can tell when you get on the new server.

be

New TSS Server:

E3 Quad Core

8GB Ram

(4) 1TB SATA

Raid10

Share this post


Link to post
Share on other sites

From Rob:

> The forums will remain disabled on the

> old server, with a note about the DNS propogation issue posted. I am

> packing up the site now, then I copy it over, then unpackage it, then update

> the DNS, then update the message.

>

> rob

Share this post


Link to post
Share on other sites

Congratulations on the new server!

Viewing "My Content" seems to come up empty. Was that data not migrated over from the old server?

Share this post


Link to post
Share on other sites

My Content is empty, as Skydiver says, and the "Today's active content" query also shows no results? I've cleared my cache on this end, FWIW.

Share this post


Link to post
Share on other sites

Problem found -

Brian and I installed the "Sphinx" search engine on the server to speed up searching (and it do so wonderfully). The only problem is Sphinx lives outside the "account" for enos forum, so it was not automagically ported as part of the move. Problem fixed. I think :mellow:

Share this post


Link to post
Share on other sites

nice work.

Try using rsync next time instead of ftp/scp. Rsync lets you pick up where you left off on failed connections.

Share this post


Link to post
Share on other sites

nice work.

Try using rsync next time instead of ftp/scp. Rsync lets you pick up where you left off on failed connections.

Great idea - thanks.

Share this post


Link to post
Share on other sites

The new nameservers are missing an entry for 'www.brianenos.com'

20:09:38 [kalaur@duglir:~]$ dig @ns1.my-tss.com www.brianenos.com

; <<>> DiG 9.7.3-P3 <<>> @ns1.my-tss.com www.brianenos.com

; (1 server found)

;; global options: +cmd

;; Got answer:

;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 11508

;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:

;www.brianenos.com. IN A

;; Query time: 82 msec

;; SERVER: 208.78.43.22#53(208.78.43.22)

;; WHEN: Wed Feb 22 20:09:48 2012

;; MSG SIZE rcvd: 35

Share this post


Link to post
Share on other sites

Fixed - thanks.

The new nameservers are missing an entry for 'www.brianenos.com'

20:09:38 [kalaur@duglir:~]$ dig @ns1.my-tss.com www.brianenos.com

; <<>> DiG 9.7.3-P3 <<>> @ns1.my-tss.com www.brianenos.com

; (1 server found)

;; global options: +cmd

;; Got answer:

;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 11508

;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:

;www.brianenos.com. IN A

;; Query time: 82 msec

;; SERVER: 208.78.43.22#53(208.78.43.22)

;; WHEN: Wed Feb 22 20:09:48 2012

;; MSG SIZE rcvd: 35

Share this post


Link to post
Share on other sites

I noticed that I got the MOM logo exactly 6 years ago for helping Brian with the last server move. I hope this new system serves as long.

Share this post


Link to post
Share on other sites

Page loads are pretty snappy! Thanks!

Later,

Chuck

PS: iPhone users: isn't it time for your weekly phone upgrade? :devil:

Share this post


Link to post
Share on other sites

I was able to get to the forum from home last night but not this morning. Im on now via my phone.

Share this post


Link to post
Share on other sites
This board is currently offline.

The forum move has been completed. If you are seeing this message it is because you are still accessing the old server at IP 74.55.30.98. You should be able to access the new server at 184.170.243.26 as soon as the DNS change propagates the net. You may need to exit and re-start your browser, or perhaps even reboot. If you do that and still see this message, please be patient - that just means the DNS has not propagated to your ISP yet.

If you know how, you can set up manual routine to brianenos.com and www.brianenos.com to get access before the DNS change kicks in.

..

This is what I would see

Share this post


Link to post
Share on other sites
This board is currently offline.

The forum move has been completed. If you are seeing this message it is because you are still accessing the old server at IP 74.55.30.98. You should be able to access the new server at 184.170.243.26 as soon as the DNS change propagates the net. You may need to exit and re-start your browser, or perhaps even reboot. If you do that and still see this message, please be patient - that just means the DNS has not propagated to your ISP yet.

If you know how, you can set up manual routine to brianenos.com and www.brianenos.com to get access before the DNS change kicks in.

..

This is what I would see

Me too...

Share this post


Link to post
Share on other sites

The board seems to be coming and going for me. I've got this window that works, but other links I clicked on have the "Offline" message.

Share this post


Link to post
Share on other sites

Good God enough with the updates. I must be the only Benos member who had to call my neighbor who is an IT guy to have him get me back on the forums!angry.gif

FWIW, there is no telling how many guys are still out there staring at the same message saying the forums are offline. Is there any way we could do email blasts or whatever they are called in the future to let us know we should be able to get back on?

I hope this latest upgrade works out.cheers.gif

Edited by Sarge

Share this post


Link to post
Share on other sites

Good God enough with the updates. I must be the only Benos member who had to call my neighbor who is an IT guy to have him get me back on the forums!angry.gif

FWIW, there is no telling how many guys are still out there staring at the same message saying the forums are offline. Is there any way we could do email blasts or whatever they are called in the future to let us know we should be able to get back on?

I hope this latest upgrade works out.cheers.gif

Does your neighbor make house calls? :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...