Jump to content
Brian Enos's Forums... Maku mozo!

CED7000 Question


Cira

Recommended Posts

I just got a CED7000 and started playing around with it.

I haven't shot with it yet but out of the box, when I hit start...wait a few mins in my quiet office then hit review, It shows 4 strings and 40 shots in the string happening. I have the sensitivity at the default 4 and it's still doing this. Am I doing something wrong? Is this normal? Do I have something configured wrong?

Link to comment
Share on other sites

Not sure if it will just review the last string if not shots happen after the start... try this... hit start, wait a few seconds then give it a tap, making sure it recorded it as a shot then leave it set for some time. Review that string and see if there is anything more than the one you tapped in it.

See what that does...

Link to comment
Share on other sites

Not sure if it will just review the last string if not shots happen after the start... try this... hit start, wait a few seconds then give it a tap, making sure it recorded it as a shot then leave it set for some time. Review that string and see if there is anything more than the one you tapped in it.

See what that does...

Ahh that was it. Looks like if it doesn't record a shot it doesn't say anything and just goes to the last string. Those 4 strings must be from the CED quality test or something. I erased the memory and when there are no strings, it says "No Record" when nothing happens. I think it should still say this when you hit review on a string with no shots recorded but oh well.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...