Jump to content
Brian Enos's Forums... Maku mozo!

tkheard

Classified
  • Content Count

    182
  • Joined

  • Last visited

Posts posted by tkheard


  1. Brian,
    It looks like you’re using a browser at tapatalk.com
    I’m using their app on an iPad or iPhone. Others use the android app. The screenshot I sent was my initial view in the app. I looked at the web page, and didn’t see a way to get where I was without the app.
    As I said earlier, the cache clear didn’t make it any better.
    Try the app. I think you’ll find the same issue.
    Tom


  2.  
    You want to "pick nits" this was an IPSC match so the command is Load And Make Ready, unless it is an unloaded start.

    I apologize. I glossed right over the IPSC designation in the original post..
    I stand corrected.

  3. There have been several examples in this thread. I don’t mean to pick nits, but the command is ‘Make Ready’. Think about what happens in an unloaded start...


  4. From the original scenario, the shooter was still at “Make Ready”. The RO did go off script. If he had restarted the shooter with MR, then a DQ might have been appropriate, but...
    Bogus DQ, in my humble opinion.





  5. Sorry for the empty reply earlier; wrong button...

    This is the same issue I reported on “Tapatalk- multiple pages” from some time ago.

    Brian has a ticket with Invision, but not getting any further.

    I only see it happen on Brian’s forum; all the others I visit don’t exhibit the same behavior.
    Tom

  6. I notice the number of threads I can now see using the Android 8.0 Tapatalk app is only 23. 

     

    Previously, I could scroll down, to older and older threads in the Technical/Factory Pistols/ CZ section, but now Tapatalk only shows me 23 threads.  The older threads drop off as new ones are added, thus the number of available threads displayed never increases.  This happens in other sections as well, not just the /Factory/CZ threads.

     

    Is this a phone/Tapatalk problem, or a Brian's Forums problem?  I know sometimes it's a problem for Brian when Tapatalk updates and he then has to adjust his forums to be compatible. 

     

    Just wanted to point this out.  Thanks.

     

    Rob

    Motorolla Z(2) 

     




  7. New behavior observed on Wednesday: can’t get to the second page of the classifieds. The page loading spinner just keeps spinning.

    This does not happen using a browser to access the forum.

    Anybody else see this? It appears to happen across all topics...


  8. I shot a 9 Major SJC G17 for two years. Major comp and a good load made it a lot of fun. Still runs great, but I fell into a 2011. It does have more mass but I’m shooting the same load. 7.2 WSF, CCI SRP, 124 PD JHP. I never had a problem with the G17; very reliable. YMMV.

×
×
  • Create New...